Yet another flash vulnerability has been found – Affects all versions.

Adobe has released a statement shortly after its monthly security update that it has found a new vulnerability that affects all previous versions of flash player.

Adobe issued an out of cycle security update to spear head the issue and get the vulnerability taken care of as quickly as possible. The original vulnerability was found by researchers at Trend Micro.

If you don’t update or keep your flash up to date your system can easily be compromised via a hijack website.

We strongly recommended everyone update their flash as soon as possible to help prevent the possibility of getting a virus or having your system compromised.

Trend Micro reports that this particular vulnerability is already being used in phishing attacks by a group called “Pawn Storm” on several targeted governments.

In the wake of these new vulnerabilities it begs to answer the age long question on exactly how secure flash really is. It seems like every couple of months a new vulnerability is found.

Adobe has their work cut out for them if they want to double down and actually make their plugin secure.

Source: CNET Security

Posted in News and tagged , , , , , , , , , .